Intermittent failures within the apps
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 09, 2018 - 10:11 MST
Investigating
We are currently investigating intermittent failures when logging in, loading, or otherwise doing actions within our apps.
Posted 11 months ago. Nov 09, 2018 - 09:52 MST
This incident affected: Apps.