Increased error rates
Incident Report for FullContact
Resolved
Closing issue out. All APIs are operational.
Posted 6 months ago. Apr 18, 2019 - 18:12 MDT
Monitoring
No longer seeing API issues. Still monitoring underlying infrastructure
Posted 6 months ago. Apr 18, 2019 - 17:34 MDT
Identified
Kafka issue has been identified and worked on
Posted 6 months ago. Apr 18, 2019 - 17:19 MDT
Investigating
We are investigating increased error rates caused by internal issues with our Kafka cluster
Posted 6 months ago. Apr 18, 2019 - 17:06 MDT
This incident affected: Enrich APIs (Enrich Person API, Enrich Company API), Legacy APIs (Legacy Person API, Legacy Company API), and Card Reader API, Contacts API, Apps.