Contact Synchronization delayed
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 06, 2019 - 07:29 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 06, 2019 - 03:36 MST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Mar 05, 2019 - 05:44 MST
This incident affected: Contacts API and Apps.