FullContact V2 Legacy APIs experiencing outage
Incident Report for FullContact
Resolved
Monitors have detected that things have recovered. We'll be investigating the cause of the incident.
Posted Oct 19, 2019 - 03:29 MDT
Investigating
We are experiencing partial outage affecting one or both of our V2 Legacy APIs. We are working diligently to resolve the issue and we apologize for any inconvenience.

You can always monitor the status of our products, and check for updates on incidents and their resolution at status.fullcontact.com.
Posted Oct 19, 2019 - 03:25 MDT
This incident affected: Legacy APIs (Legacy Person API, Legacy Company API).