Our authentication service is reporting a high number of errors that are impacting our service
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted Apr 05, 2019 - 11:01 MDT
Monitoring
We believe the root cause has been identified, we are continuing to monitor the situation.
Posted Apr 05, 2019 - 10:48 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2019 - 10:40 MDT
This incident affected: Enrich APIs (Enrich Person API, Enrich Company API), Legacy APIs (Legacy Person API, Legacy Company API), and Card Reader API, Contacts API, Apps.