Dashboard logins using Google not working
Incident Report for FullContact
Resolved
Google has resolved the underlying OAuth login issue and we are no longer seeing issues logging into FullContact dashboard or apps. Please contact support if you are still experiencing logging in using Google Auth.
Posted about 2 months ago. Aug 19, 2019 - 15:23 MDT
Monitoring
As Google has been fixing OAuth login issues we are seeing more dashboard logins on our side working and will monitor
Posted about 2 months ago. Aug 19, 2019 - 14:02 MDT
Investigating
Users are currently unable to login to the FullContact dashboard authenticating using Google. This appears to be part of a more widespread Google authentication issue and we are investigating further.
Posted about 2 months ago. Aug 19, 2019 - 12:49 MDT
This incident affected: FullContact Company Website.