FullContact's Enrich API is having issues
Incident Report for FullContact
Resolved
Monitors have detected that things have recovered. We have for the moment swapped all systems over to redundant AWS Aurora Regions to avoid the east1 region. We will continue to monitor the situation and to regain our full redundancy.
Posted Aug 31, 2019 - 08:25 MDT
Identified
Our hosting provider AWS is reporting issues with infrastructure in us-east-1. We have components deployed to multiple availability zones and are continuing to work on isolating and removing issues occuring in the single zone. Will continue to provide updates
Posted Aug 31, 2019 - 08:01 MDT
Investigating
We are experiencing partial outage affecting one or both of our V3 Enrich APIs. We are working diligently to resolve the issue and we apologize for any inconvenience.

You can always monitor the status of our products, and check for updates on incidents and their resolution at status.fullcontact.com.
Posted Aug 31, 2019 - 07:08 MDT
This incident affected: Enrich APIs (Enrich Person API, Enrich Company API) and Legacy APIs (Legacy Person API, Legacy Company API).