We are currently experiencing issues across multiple services
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 29, 2018 - 18:22 MST
Update
Everything is back up and running. We still have some degraded performance in API responses for 202's and webhooks which should be back to normal soon.
Posted 11 months ago. Nov 29, 2018 - 15:34 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Nov 29, 2018 - 14:32 MST
Identified
We have identified an issue where multiple services are having outages. We are currently working on resolving the root cause.
Posted 11 months ago. Nov 29, 2018 - 11:14 MST
This incident affected: Enrich APIs (Enrich Person API, Enrich Company API) and Card Reader API, Contacts API, Apps.