Chrome extension does not load
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 16, 2018 - 07:00 MST
Update
A new version of FullContact for Gmail (18.11.16.0855) has been published to the Chrome Web Store. Upgrading as soon as possible should fix all issues. We will continue to monitor the situation.
Posted 11 months ago. Nov 16, 2018 - 02:11 MST
Monitoring
A fix has been implemented. We are monitoring the results.
Posted 11 months ago. Nov 15, 2018 - 15:13 MST
Identified
The issue has been identified. A potential fix is being rolled out.
Posted 11 months ago. Nov 15, 2018 - 11:54 MST
Investigating
Temporary fix - reinstall chrome extension
Posted 11 months ago. Nov 15, 2018 - 09:37 MST
This incident affected: Apps.