Google Auth Outage
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 03, 2019 - 01:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jun 03, 2019 - 01:00 MDT
Identified
Services affected:
* Google contact synchronization
* Signature Extraction
* Google SSO

Please follow https://www.google.com/appsstatus#hl=en&v=status
Posted 5 months ago. Jun 02, 2019 - 13:38 MDT
This incident affected: Apps.