Elevated 503s through our public APIs
Incident Report for FullContact
Resolved
This incident has been resolved.
Posted Mar 04, 2019 - 22:18 MST
Monitoring
We are monitoring the systems after our outage. One of our Kafka broker got borked and we reset it.
Posted Mar 04, 2019 - 22:12 MST
Investigating
We apologize for our outage, we are currently investigating an internal issue which is causing our APIs to have elevated 503s
Posted Mar 04, 2019 - 21:48 MST
This incident affected: Enrich APIs (Enrich Person API, Enrich Company API), Legacy APIs (Legacy Person API, Legacy Company API), and Apps.