FullContact's Enrich API is having issues
Incident Report for FullContact
Resolved
Monitors have detected that things have recovered. We'll be investigating the cause of the incident.
Posted 2 months ago. Aug 16, 2019 - 08:02 MDT
Investigating
We are experiencing partial outage affecting one or both of our V3 Enrich APIs. We are working diligently to resolve the issue and we apologize for any inconvenience.

You can always monitor the status of our products, and check for updates on incidents and their resolution at status.fullcontact.com.
Posted 2 months ago. Aug 16, 2019 - 08:01 MDT
This incident affected: Enrich APIs (Enrich Person API, Enrich Company API).