Increased Latency on V2 Person API
Incident Report for FullContact
Resolved
A sudden burst in traffic toppled over a misconfigured thread pool. We've since corrected the issue and the service now is functioning as intended.
Posted 7 months ago. Mar 18, 2019 - 15:20 MDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 18, 2019 - 14:20 MDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 18, 2019 - 14:09 MDT
This incident affected: Legacy APIs (Legacy Person API).