Custom API Down
Incident Report for FullContact
Resolved
Monitors have detected that things have recovered. We'll be investigating the cause of the incident.
Posted 3 months ago. Jul 23, 2019 - 13:45 MDT
Investigating
We are experiencing partial outage affecting some of our Custom APIs. We are working diligently to resolve the issue and we apologize for any inconvenience.

You can always monitor the status of our products, and check for updates on incidents and their resolution at status.fullcontact.com.
Posted 3 months ago. Jul 23, 2019 - 13:45 MDT
This incident affected: Custom APIs (Partner Household API, Partner Person Enrich API).